Shop More Submit  Join Login
×

Featured in Collections

PL dA by StudioLoftMedia




Details

Submitted on
January 8, 2012
Image Size
4.2 KB
Resolution
300×75
Submitted with
Sta.sh
Link
Thumb
Embed

Stats

Views
5,420 (1 today)
Favourites
45 (who?)
Comments
131
Downloads
0
×
Lightroom Export/Publish to Sta.sh by kyl191 Lightroom Export/Publish to Sta.sh by kyl191
A simple Lightroom plugin that can export your files to sta.sh.

Now includes publishing support, so you can continually update your images with Lightroom.
Add a Comment:
 
:iconufphotography:
UFPhotography Featured By Owner Sep 16, 2014  Professional Photographer
I initially had a problem with the plugin not working after I updated to Adobe CC (Lightroom 5) but I will go back and check with the latest release of the plugin. What I wanted to ask though - when I exported before, the meta wasn't transferred to stash. I had to enter title, descriptions and tags manually. Is this a known issue?

Umberto
Reply
:iconkyl191:
kyl191 Featured By Owner Sep 18, 2014  Hobbyist Photographer
No, it's not I'm afraid. I haven't tested it on LR 5 though because I don't have a license for it.

I'll see if I have time to try downloading the trial and poking at it sometime this weekend.
Reply
:iconufphotography:
UFPhotography Featured By Owner Sep 19, 2014  Professional Photographer
That would be awesome! Thank you!
Reply
:iconjwvanderbeck:
jwvanderbeck Featured By Owner Sep 2, 2014  Professional Filmographer
I had a problem logging in as well.

I did the following and now it works. I don't know which part of this made it work so i'm posting it all:
1) I reloaded the plugin from the plugin manager
2) I went back to the publish setup and noticed I had no name for the service, so gave it a name
3) Authorized again.  Notice it gave me a different code this time.  Entered the new code.
4) Logged in and everything worked.
Reply
:iconperception101:
perception101 Featured By Owner Oct 14, 2014
I had to do something similar, I think you have to make sure you give the plugin config a name before you click log in.
Reply
:iconart-intheblood:
Art-InTheBlood Featured By Owner Oct 1, 2014  New member
Thanks for this, it fixed my login issue as well!
Reply
:iconkyl191:
kyl191 Featured By Owner Sep 2, 2014  Hobbyist Photographer
The key thing there was probably the different code - I had some trouble with dA's changes to the auth system.

Thanks for posting about a success! =)
Reply
:iconleeqid:
leeqid Featured By Owner Aug 31, 2014
Same error for me:
08/31/2014 12:02:20 ERROR    checkResponse: Server error 400 for url: www.deviantart.com/oauth2/toke…
08/31/2014 12:02:20 ERROR    getJSON: www.deviantart.com/oauth2/toke… was supposed to return JSON, but didn't. We got a server error instead: 400
Reply
:iconkyl191:
kyl191 Featured By Owner Aug 31, 2014  Hobbyist Photographer
Hi, what version of the plugin are you running?
It should be 20140829.211 - the issues in the comments above (which look like your issue) were fixed in that version.
Reply
:iconleeqid:
leeqid Featured By Owner Sep 2, 2014
That's the one I'm using. It turns out it was a browser issue.
Reply
Add a Comment: